+- +-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Stats

Members
Total Members: 301
Latest: TheReckoner
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 17135
Total Topics: 1950
Most Online Today: 250
Most Online Ever: 390
(April 12, 2017, 07:10:07 am)
Users Online
Members: 0
Guests: 165
Total: 196

Author Topic: Still thinkin'  (Read 510 times)

Offline Budro

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 951
  • CTFS
Still thinkin'
« on: November 18, 2016, 10:08:15 pm »
Well, I finally got a Klock Werks Flare windshield.

Kept it on the bike about two-three weeks and went back with a HD Windsplitter.

Turns out the Flare is a continuous curve at the top, So you get an arching edge at the top. Both are twelve inchers, but the Windsplitter is flat across the top. I totally missed that difference until it was installed.

Second thing was the, Flare was vibrating about an inch, right at the top of the arch. 'Thing was a fukin' blur right in my line of sight.

One thing I liked about the Flare was that it uses holes instead of slots for mounting. The Windsplitter has a hole for the middle mounting point, but slots for the remaing four.

This is for a Roadglide.

'Thought I'd share.

Also got a Tire Hugger "Thickster" front fender. 'Love it.

« Last Edit: November 18, 2016, 10:13:10 pm by Budro »
Diligentia Vis Celeritas (Accuracy, Power, Speed)

Amateurs talk equipment, experts talk tactics, veterans talk logistics.

Offline Budro

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 951
  • CTFS
Re: Still thinkin'
« Reply #1 on: December 30, 2016, 10:55:04 pm »
Okay, only we that decide to upgrade where it might not be necessary, but find it irresistable not to make it better, will appreciate this story.

I go to Fuel Moto to window shop. I see a replacement LED stick for he H4 bulb. 0.8 ampere draw instead of 4.5 ampere draw from the electrical system. "Hmmm," I say to my self, "What a good idea!"

So, I get them in and ride around for about two weeks, but never at night, Finally, I get out at night and find the lighting cast by these LEDs a little strange. 'Don't get any noticable change when I hit the hi beams. The low beams are really strong, but the hi beams just seem to spread the light out. I am immediately suspicious.

Email to Fuel Moto:

"I recently bought a set of LED headlight bulb replacements for
the H4 bulbs on my RG.

Installation was a bit puzzling, but I got them in. I am pleased with
the quality, but I am still a bit puzzled about whether they are
installed correctly. After some adjustment to get the low beam down, it
seems the high beam doesn't light up the way forward. I am wondering if
I installed them upside down.

When I switch to high beams, the light dispersion changes to very wide,
but does not seem to cast a "high" beam. The low beam is pretty focussed
and intense, to say the least.

The low beam (as installed) is patterned, is a "grin" from the headlight
fixture (an upside down arch, about half of the circumference of the
headlight). The high beam is a short straight bar across the top of the
headlight fixture.

Does it sound as if I have installed these correctly and maybe have an
alighment problem? Or do I have these suckers in upside down?

By the way, there are no installation instructions in the box. It would
have been nice to have some guidance on the set of adapters included.

I am pretty handy, mechanically, having worked on aircraft for many
years, but I am surely puzzled at the results I am getting. I just want to
be sure they are in correctly.

There is no high beam to speak of."


Reply from Bob, at Fuel Moto:

Thanks for reaching out to Fuel Moto. There is a possibility that the bulbs could be installed upside down. The H4 bulbs have gone through a small change, the first bulbs had a metal locating or clocking disc and it could only go on one way. The new version has a black plastic clocking disc and it can be installed 180 off. When the bulbs are installed he point of the triangle should be up and the flat on the bottom. You could take a picture of your installation and I could confirm orientation. Your description of the light pattern leads me to believe that they are in upside down.
 
Looking forward to hearing back from you.
 
Thank you.........Bob


Final email to Fuel Moto:

Bob,

The fukin LEDs were installed upside down! I was using the correct adapters, but this time I swapped the locking point around 180o, and oila! I had the adapter oriented as you described, but it must be rotated 180o out of normal to work correctly.

The hi-beam LED pad is the one set farthest back toward the base of the "bulb". The low beam "set" is set farther out, together. The trick is to make sure the bulb is oriented so that the high beam pad is on the bottom, not the top. Duh.

Thanks, Bob.

PS: Someone needs to talk to your supplier and get the correct adapters in the box along with some instructions.


If you've ever changed out an H4 automotive headlight bulb, you may have noticed that the metalic base is stamped in a "D", which matches up with the mirror image stamping in the headlight housing. That is what I did. That was why it was not working correctly. I turned the damned thing around 180o and it worked. Who would have thought to try it 1800 out the first time? (Okay, that would be the guy that knows which LED patch is for the hi beams and they must be oriented on the bottom in order to get the beam out the top.) 

There ya go: 2500 lumens at 60000K. Bright and white. I know one thing. Those light were scorching some eyeballs by way of some rear view mirrors for two weeks. LMAO!  8)
« Last Edit: December 31, 2016, 01:18:55 pm by Budro »
Diligentia Vis Celeritas (Accuracy, Power, Speed)

Amateurs talk equipment, experts talk tactics, veterans talk logistics.

 

Recent Posts

Re: Mobile version of the site? by Preacher13
March 20, 2017, 09:23:19 am

Re: Mobile version of the site? by Puzzled
January 08, 2017, 11:08:21 pm

Re: Mobile version of the site? by Puzzled
January 07, 2017, 10:41:59 am

Re: Still thinkin' by Budro
December 30, 2016, 10:55:04 pm

Re: Mobile version of the site? by kai
December 27, 2016, 10:10:11 pm

Mobile version of the site? by Puzzled
December 24, 2016, 03:33:56 pm

Site Geo Blocking by kai
December 13, 2016, 08:48:18 pm

Re: Site upgrades by Preacher13
December 10, 2016, 07:32:03 pm

Re: Site upgrades by kai
December 09, 2016, 11:59:23 pm

Re: Site upgrades by kai
December 07, 2016, 06:05:11 pm

Powered by EzPortal